If your booking page shows a 404 error, the booking page may have been deleted.
When the booking page no longer has an owner
If the booking page no longer has an owner, guests who open it see “Bookings are now closed.” instead of a 404 error, and new bookings cannot be made. In the booking page list on your dashboard, the page shows “This booking page is unavailable because it has no active owner. Add an owner to resume bookings.”
This happens when a member who was the owner of the booking page is deleted from the user management page. Members to be notified only and external users are not treated as owners.
Someone who can edit the booking page should set an owner as follows.
Open Edit booking page > Members & Resources
Change a member’s permission to “Owner”
Save
Once an owner is set, the booking page can accept bookings again.
