対応ブラウザ/OS

Jicooはセキュリティの観点から、以下のブラウザでご利用いただけます。

各ブラウザについては、最新バージョンとその 1 つ前のバージョンをサポートします。新バージョンがリリースされると、そのバージョンが新たにサポート対象となり、2 つ前のバージョンのサポートが終了します。

上記ブラウザがご利用できるOSであれば、WindowsでもMacでも問題なくご利用いただけます。

なお、Jicooでは、最新版のGoogle Chromeが推奨ブラウザ(最も快適にご利用いただけるブラウザ)となっています。

非対応ブラウザ/OS

上記「対応ブラウザ/OS」に掲載されていない環境については、サポートの対象外となります。

そのため、ブラウザのバージョンやOSが古いことに起因する不具合につきましては、サポートデスクにお問い合わせいただいても対応できない場合があります。

非対応ブラウザ/OSをご利用の方は、恐れ入りますが新しいバージョンへのアップデートを行った上でご利用いただきますようお願いいたします。

※Internet Explorer 9・10については、Microsoft社のサポート期限が切れておりセキュリティ上の問題があります。次の方法でMicrosoft Edgeのご利用をお願いします。

  1. Microsoft Edgeをダウンロード

  2. ダウンロードしたファイルを実行し、再起動

回答が見つかりましたか?